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Adobe IllustratorCS 
อะโดบี อิลลัสเตรเตอร์ (Adobe Illustrator) เป็นโปรแกรมวาดภาพกราฟิกแบบเวกเตอร์  ซ่ึงพัฒนาโดย

บริษทัอะโดบีซิสเต็มส์ รุ่นแรก จดัท าข้ึนในปี ค.ศ. 1986 เพ่ือใช้งานกับเคร่ืองแมคอินทอช และได้พฒันารุ่นท่ี 2 
ออกมาให้ใชง้านไดก้บัวินโดวส์ ซ่ึงไดรั้บความพึงพอใจ และ การตอบรับท่ีดีจากผูใ้ชเ้ป็นจ านวนมาก จนปัจจุบนัได้
พฒันาออกมาจนถึงรุ่นท่ี 13 และไดร้วบรวมเขา้ไปเป็น 1 ในโปรแกรมชุด Adobe Creative Suite 3 (CS3) 

รุ่นต่างๆ 
Adobe Illustrator 1.0 (Mac OS) (มกราคม ค.ศ. 1987)  
Adobe Illustrator 1.1 (Mac OS) (มีนาคม ค.ศ. 1997)  
Adobe Illustrator 88 (Mac OS) (มีนาคม ค.ศ. 1988)  
Adobe Illustrator 2.0 (Windows) (มกราคม ค.ศ. 1989)  
Adobe Illustrator 3.0 (Mac OS) (ตุลาคม ค.ศ. 1990)  
Adobe Illustrator 3.5 (Solaris, Silicon Graphics) (ค.ศ. 1990)  
Adobe Illustrator 4.0 (Windows) (พฤษภาคม ค.ศ. 1992)  
Adobe Illustrator 5.0 (Mac OS) (มิถุนายน ค.ศ. 1993)  
Adobe Illustrator 5.5 (Mac OS) (มิถุนายน ค.ศ. 1994)  
Adobe Illustrator 4.1 (Windows) (ค.ศ. 1995)  
Adobe Illustrator 6.0 (Mac OS) (กุมภาพนัธ์ ค.ศ. 1996)  
Adobe Illustrator 7.0 (Mac/Windows) (พฤษภาคม ค.ศ. 1997)  
Adobe Illustrator 8.0 (Mac/Windows) (กนัยายน ค.ศ. 1998)  
Adobe Illustrator 9.0 (Mac/Windows) (มึิถุนายน ค.ศ. 2000)  
Adobe Illustrator 10.0 (Mac/Windows) (พฤศจิกายน ค.ศ. 2001)  
Adobe Illustrator CS (Mac/Windows) (11.0) (ตุลาคม ค.ศ. 2003)  
Adobe Illustrator CS2 (Mac/Windows) (12.0) (เมษายน ค.ศ. 2005)  
Adobe Illustrator CS3 (Mac/Windows) (13.0) (มีนาคม ค.ศ. 2007)  
 

โปรแกรมประเภทเดียวกนั 
 นอกจาก Adobe Illustrator แลว้ ยงัมีโปรแกรมวาดภาพกราฟิกแบบเวกเตอร์ อีกหลายโปรแกรมท่ีพฒันามา
จากบริษทัอ่ืนๆ เช่น 

ACD Canvas  
Macromedia FreeHand  
CorelDRAW  
Microsoft Expression Graphic Designer, based on Creature House Expression  
Microsoft Expression Interactive Designer  
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Paint Shop Pro  
Vector Effects  
Xara Xtreme  
 

 

 
ภาพหนา้จอของ Adobe Illustrator CS2 บน Mac OS X 

 

 
กล่องผลิตภณัฑ ์Adobe Illustrator CS3 ท่ีวางจ าหน่าย 

 
     โปรแกรม Illustrator เป็นโปรแกรมส าหรับสร้างภาพลายเส้นท่ีมีความคมชดัสูง งานภาพประกอบและงาน
กราฟิกแบบ 2 มิติต่างๆ เช่น การสร้างโลโกสิ้นคา้ จนไปถึงการจดัเลยเ์อาตง์านส่ิงพิมพ ์และมีเคร่ืองมือท่ีช่วยเหลือใน
งานเวบ็ไซตอี์กดว้ย 
 

   ภาพกราฟิกสามารถแบ่งได้เป็น 2 แบบคือ  
1. ภาพแบบพิกเซล (pixel) คือ ภาพท่ีเกิดจากจุดภาพในรูปภาพท่ีรวมกันเป็นภาพข้ึน โดยภาพหน่ึงๆ จะ

ประกอบไปดว้ยจุดภาพหรือพิกเซลมากมาย และเเต่ละภาพท่ีสร้างข้ึนจะมีความหนาเเน่นของจุดภาพ หรือบางคร้ัง
แทนว่าความละเอียด (ความคมชัด)ท่ีเเตกต่างกันไป จึงใช้ในการบอกคุณสมบัติของภาพ จอภาพ หรือ อุปกรณ์
แสดงผลภาพได ้ 
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2. ภาพกราฟิกส์เวกเตอร์ (vector graphics) คือ ภาพท่ีเกิดจากการก าหนดพิกดัและการค านวณค่าบนระนาบ
สองมิติ รวมทั้งมุมและระยะทาง ตามทฤษฎีเวกเตอร์ในทางคณิตศาสตร์ ในการก่อให้เกิดเป็น เส้น หรือรูปภาพ 
     ข้อดีคือ ท าใหส้ามารถยอ่ขยายได ้โดยคุณภาพไม่เปล่ียนแปลง ขอ้เสียคือภาพไม่เหมือนภาพจริงเป็นไดเ้พียง
ภาพวาด หรือใกลเ้คียงภาพถ่ายเท่านั้น ขอ้มูลภาพพวกน้ีไดเ้เก่ไฟลส์กุล eps, ai (adobe illustrator) เป็นตน้ 

  
** โปรแกรม Illustrator ท างานแบบ vector graphics       

ความแตกต่างระหว่างรูปแบบ vector และแบบ pixel 
 Illustrator นั้นท างานแบบ vector คือจะใชใ้นงานการเขียนภาพ 

2 มิติ เป็นโปรแกรมท่ีมีประโยชน์มากในการท าเวบ็ไซต์ เพราะ

ท าให้ผูใ้ช้งานสามารถวาดรูปท่ึต้องการข้ึนมาเองได้ แตกต่าง

จาก Photoshop ท่ีจะต้องน าภาพอ่ืนมาแต่งเพ่ือให้ เป็นรูปท่ี

ต้องการถึงแม้ว่าปัจจุบัน  Photoshop จะพัฒนาเคร่ืองมือท่ี

สามารถสร้างภาพ vector ไดแ้ต่ความสะดวกก็ยงัไม่สู้การใชง้าน 

Illustrator อยู่ ดี  ซ่ึ งในการท างานจริง  ๆ  แล้วจะต้องอาศัย

เคร่ืองมือทั้ ง Photoshop และ Illustrator ควบคู่กันจึงจะได้เป็น

ช้ินงานข้ึนมา ซ่ึงทั้ ง 2 โปรแกรมก็ท างานควบคู่กันได้ดี ส่วน

ห น่ึ งก็มาจากว่าทั้ ง  2 โปรมแกรมมาจากบ ริษัท เดียวกัน 

( Photoshop , Illustrator มาจากบริษทั Adobe) 
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หน้าตาโปรแกรมและ เคร่ืองมือของโปรแกรม Illustrator หลกัๆ จะมีดังนี ้ 

1.  เมนูหลกั Menu Bar: เป็นค าส่ังต่างๆของโปรแกรม เช่น save , open , layers หรือใส่ effect ต่างๆใหก้บัรูปของเรา  

2.  กล่องเคร่ืองมือ Tool Box: เป็นเคร่ืองมือท่ีใชห้ลกัๆ ใชใ้นการวาดภาพ ใส่สี ให้กบัภาพ ของโปรแกรม Illustrator 

ถา้เปิดโปรแกรมแลว้ไม่เจอกล่องน้ี ใหไ้ปท่ีเมนูหลกั (Menu bar) แลว้ไปท่ี Window > Tools  

3.  แถบสถานะ Status bar: จะมี 2 ส่วนดว้ยกนั คือ  

        3.1  ตวัเลขท่ีเป็นเปอร์เซนตจ์ะบอกขนาดของภาพท่ีขยาย เช่น 100% เป็นขนาดภาพปรกติ , 200% ภาพท่ีแสดง

ขยายเป็น 2 เท่า  

        3.2   ส่วนท่ีเป็นตวัหนงัสือ จะบอกช่ือของเคร่ืองมือท่ีใชอ้ยู ่ 

4.  พ้ืนท่ีท างานของเรา  

5.  Palette Box แถบเคร่ืองมือน้ีจะใชก้ าหนดค่าต่างเช่น  

        5.1 Color ใชก้ าหนดสีใหก้บัวตัถุ  

        5.2 Align ใชก้ าหนดการจดัวางใหก้บัวตัถุ  

        5.3 Character ใชก้ าหนดขนาดตวัอกัษร font  
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 แถบเคร่ืองมือพวกน้ีสามารถเปิดโดยไปท่ีเมนูหลัก (Menu bar) แล้วไปท่ี  Window จะเห็นรายช่ือของ

เคร่ืองมือต่างๆ แนะน าเคร่ืองมือของโปรแกรมก่อนนะครับซ่ึงถา้ใชไ้ปบ่อยๆก็จะสามารถจ าไดโ้ดยท่ีไม่ตอ้งมานัง่จด

นัง่จ าครับ 

 
Selection tool เคร่ืองมือกลุ่มน้ีวา่ดว้ยเร่ืองการเลือกวตัถุ ประกอบไปดว้ย 

 

Selection tool(ลูกศรสีด า)ใชเ้ลือกวตัถุทั้งช้ิน 

 

Direct-selection tool(ลูกศรสขาว)ใชเ้ลือก points หรือ path ของวตัถุ (กดคีย ์Alt) 

 

Magic wand tool(ไมเ้ทา้วิเศษ)เป็นเคร่ืองมือใหม่ ใชเ้ลือกวตัถุท่ีมีสีเดียวกนั การใชง้านเหมือนใน 
Photoshop (กดคีย ์Alt และ Shift) 

 

Lasso tool ใชเ้ลือกโดยการคลิกเมาส์ Drag การใชง้านเหมือนใน Photoshop (กดคีย ์Alt และ Shift) 
 

Create tool เคร่ืองมือกลุ่มน้ีวา่ดว้ยการสร้าง objects ไม่วา่จะเป็นเส้น รูปทรงต่างๆ และตวัหนงัสือ 

 

Pen tool สร้างเส้น parthอยา่งแม่นย  า โดยการใชแ้ขน มีผลท าให้ object มีจุดน้อย-น้อยมาก ส่วนเคร่ืองมือ
ยอ่ยจะเอาไวใ้ชป้รับแต่ง curved ไม่วา่จะเป็นการเพ่ิมจุด ลบจุด หกัแขนของแกนเส้นสัมผสั (กดคีย ์Alt) 

 

Type tool ใช้พิมตวัหนังสือ ขอ้ความต่างๆ ส่วนเคร่ืองมือย่อย ก็ง่ายๆตามรูป ใช้พิมพต์วัหนังสือให้อยู่ใน
กรอบบา้ง ท าตวัอกัษรวิ่งตาม paths บา้ง ซ่ึงผมจะไม่อธิบายมากเพราะ ไอคอนก็ง่ายต่อการจดจ าอยูแ่ล่ว 
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Line segment tool อนัน้ีไวล้ากเส้นตรง ในรายละเอียดของเคร่ืองมือย่อยก็ไม่มีอะไรมาก เช่นไวท้ าขดกน้
หอย ท า grid ของตารางหมากรุก grid แบบใยแมงมุม 

 

Basic shape tool เอาไวว้าดรูปทรงพ้ืนฐาน 3-4-หลายเหล่ียม และวงกลม shape รูปดาว แต่ท่ีเด่นท่ีสุดคือ 
flare tool ใชส้ร้างเอฟเฟค lens-flare (กดคีย ์Alt หรือ Shift และ Alt+Shift) 

 

Paintbrush tool แปรงท่ีเอาไวส้ร้างเส้น parth โดยการ drag เมาส์ลากอย่างอิสสระ สามารถใช ้brush แบบ
พิเศษ (กดคีย ์Alt) 

 

Pencil tool จะคลา้ยๆ paintbrush tool แต่จะมีเคร่ืองมือย่อยให้เรียกใช้ในการแกไ้ขเส้น ซ่ึงจะช่วยในการ
ปรับแต่งแกไ้ข และท าใหง้านดูดี+เร็วข้ึน (กดคีย ์Alt) 

 

Transform tool เคร่ืองมือกลุ่มน้ีใชใ้นการปรับแต่งรูปทรงของวตัถุ ไม่ว่าจะเป็นหมุน เอียง บิด กลบัดา้น ยอ่ ขยาย 
นอกจากน้ียงัมีเอฟเฟคต่างๆดว้ย 

 

Rotate tool ใชใ้นการหมุนวตัถุ โดยการก าหนดจุดหมุนก่อนแลว้จึงท าการหมุน ซ่ึงสามารถก าหนดไดว้่า
ตอ้งการหมุนก่ีองศา (กดคีย ์Alt)  

 

Reflect tool ใชใ้นการกลบัดา้นของวตัถุ (กดคีย ์Alt) 

 

Twist tool ใชใ้นการบิดวตัถุ โดยการก าหนดจุดก่อนแลว้จึงท าการบิด ซ่ึงสามารถก าหนดไดว้่าตอ้งการบิด
มากนอ้ย (กดคีย ์Alt)  

 

Scale tool ปลบัยอ่ขยายวตัถุ (กดคีย ์Alt และ Shift) 

 

Shear tool ใชเ้อียงวตัถุ (กดคีย ์Alt) 

 

Reshape tool ใชเ้พ่ิมจุด และดึงยดืวตัถุ 

 

The warp tool ใชโ้นม้วตัถุใหบิ้ดเบ้ียว (กดคีย ์Alt หรือ Shift และ Alt+Shift) 

 

Twirl tool ท าใหว้ตัถุบิดตามจุดท่ีก าหนด (กดคีย ์Alt หรือ Shift และ Alt+Shift) 

 

Pucker tool ดึงดูดจุดใหเ้ขา้สู่จุดศูนยก์ลาง (กดคีย ์Alt หรือ Shift และ Alt+Shift) 

 

Bloat tool ท าใหว้ตัถุแบออก (กดคีย ์Alt หรือ Shift และ Alt+Shift) 

 

Scallop tool ดึงวตัถุใหเ้ขา้ศูนยก์ลางพร้อมกบัสร้างรอยหยกั (กดคีย ์Alt หรือ Shift และ Alt+Shift) 

 

Crystallize tool ขยายวัตถุให้ออกจากศูนย์กลางพร้อมกับสร้างรอยหยกั (กดคีย์ Alt หรือ Shift และ 
Alt+Shift) 

 

Wrinkle tool สร้างคล่ืนใหว้ตัถุ (กดคีย ์Alt หรือ Shift และ Alt+Shift) 

 

Free transform tool ยอ่ ขยาย หมุน เอียง วตถุ โดยอิสระ 
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Special tool เป็นเคร่ืองมือใหม่ท่ีจดัการเก่ียวกะ Symbol และ graph 

 

Symbol tool ใชจ้ดัการเก่ียวกบั symbol ซ่ึงมีเคร่ืองมือยอ่ยมากมาย แต่จะไม่ขอกล่าวถึง เพราะเคร่ืองมือแต่
ละช้ินมีไอคอนท่ีง่ายต่อการเขา้ใจอยู่แลว้ ขอให้ทดลองน าไปใช้เอง แลว้จะเขา้ใจว่า tool แต่ละช้ินใช้ท า
อะไรไดบ้า้ง (กดคีย ์Alt) 

 

Graph tool ใช้สร้าง graph ในรูปแบบต่างๆ ซ่ึงง่ายต่อการเขา้ใจ และจะไม่ขอกล่าวถึงเช่นกนั (กดคีย ์Alt 
หรือ Shift และ Alt+Shift)  

 

Paint color tool เป็นกลุ่มเคร่ืองมือท่ีใชจ้ดัการเร่ืองของสี 

 

Mesh tool เป็นเคร่ืองมือสีท่ีเจ๋งสุดขีด(แต่ควบคุมยากเหมือนกัน)โดยการสร้าง point และมีแกนในการ
ควบคุม (กดคีย ์Alt และ Shift) 

 

Gradient tool เคร่ืองมือไล่ระดบัสี ซ่ึงมีการไล่ระดบัอยู่ดว้ยกนั 2 แบบ คือ Linear และ Radial ใชก้ารลาก
จากจุดเร่ิมตน้ และ ส้ินสุดท่ีจุดปล่อยเมาส์ ในการควบคุมการไล่ระดบัของสี (กดคีย ์Shift) 

 

Eyedropper tool หลอดดูดสี ใช้ copy สีของวัตถุ  สามารก าหนดได้ด้วยว่าจะ copy ลักษณะอย่างไร 
อะไรบา้ง (กดคีย ์Alt และ Alt+Shift)  

 

Paint bucket tool ส่วนใหญ่จะใชค้วบคู่กบั eyedropper tool ใดยใชเ้ทสีลงบนวตัถุ (กดคีย ์Alt) 

 

Measure tool เคร่ืองมือวดัขนาด (กดคีย ์Shift) 

 

Blend tool เคร่ืองมือไล่ระดบัการเปล่ียนรูปร่างและสี สามารถควบคุมการไล่ระดบัได ้3 ชนิด  

 

Auto trace tool ใช้ในการ trace จากภาพต้นฉบับท่ีเป็น bitmap ไปเป็น Vector ซ่ึงเป็นเคร่ืองมืออ านวย
ความสะดวกส าหรับคนข้ีเกียจโดยเฉพาะ 

    
View tool กลุ่มเคร่ืองมือกลุ่มน้ีจะเนน้ท่ีมุมมองเป็นหลกั 

 

Slice tool ใชเ้ก่ียวกบัการตดัแบ่งภาพออกเป็นส่วนๆ ใชใ้นงานเวบ 

 

Scissors tool ใชค้ลิกบริเวณ outine ของวตัถุเพ่ือก าหนดจุดตดั 2 จุดเพ่ือแยกวตัถุออกจากกนั (กดคีย ์Alt)  

 

Knife tool ใช ้drag ลากผา่นวตัถุเพ่ืออแยกวตัถุออกจากกนัเป็น 2 ส่วน โดยจะท าการ close paths ใหเ้ราโดย
อตัโนมติั (กดคีย ์Alt) 

 

Hand tool ใชเ้ล่ือนดูบริเวณพ้ืนท่ีการท างานบนหนา้จอ (กดคีย ์Spacebar) 

 

Page tool ใชก้ าหนด print size 

 

Zoom tool ใชย้อ่ และ ขยายพ้ืนท่ีการท างาน (กดคีย ์Ctrl+Spacebar และ Ctrl+Alt+Spacebar) 
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เร่ิมต้นการท างานด้วยการเปิดเอกสารใหม่ขีน้มาด้วยค าส่ัง New มีขั้นตอนดังนี ้
 

1.ไปท่ีเมนูหลกั (Menu Bar) จากนั้นไปท่ี File > New.. จะมีหนา้ต่างข้ึนมาดงัรูป  

 

 
 

รายละเอียดมีดงัน้ี  

    1 Name ส าหรับก าหนดช่ือใหก้บัช้ินงานของเรา  

    2 Artboard setup ก าหนดค่ามาตราฐานใหก้บัช้ินงานของเรา มีรายละเอียดดงัน้ี 

        2.1 Size ก าหนดขนาดของช้ินงานตามขนาดของกระดาษ เช่น ใหมี้ขนาดเทา่กบั A4 , A3 หรือ ก าหนดเป็นขนาด

หนา้จอ เช่น 800 x 600Pixels  

        2.2 Unit ก าหนดหน่วยท่ีใชใ้นช้ินงาน เช่น Centimeters (เซนติเมตร) , Pixels  

        2.3 Width/Height ก าหนดความกวา้ง และความสูงของช้ินงาน  

        2.4 Orientation ก าหนดช้ินงานใหว้างแนวตั้งหรือแนวนอน  

    3. Color Mode ใชก้ าหนดโหมดสี ประกอบดว้ยโหมดสี 2 ชนิดไดแ้ก่  

        3.1 CMYK Color เป็นโหมดส าหรับท างานส่ิงพิมพ ์(จะใหสี้ใกลเ้คียงกบัภาพท่ีปร้ินออกมา สีจะค่อนขา้งทึม) 

        3.2 RGB Color เป็นโหมดส าหรับท างานท่ีแสดงบนหนา้จอคอมพิวเตอร์ (จะใหสี้สด) 
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การเลือกโหมดของสีนั้นส าคญัมาก ผูใ้ชง้านควรเลือกโหมดสีให้ตรงกบังานท่ีตอ้งการใช้ เช่นถา้เป็นงาน

ส่ิงพิมพก็์ควรเลือก CMYK เพ่ือให้ไดสี้ท่ีแสดงบนหน้าจอท างานตรงกบัส่ีท่ีปร้ินเน้ืองานออกมา ถา้เลือกเป็น RGB 

ภาพท่ีแสดงบนหนา้จอกบัภาพท่ีปร้ินออกมาจะแตกต่างกนัมาก  

 
 

การเปลีย่นแปลงโหมดสี 

ตามท่ีเคยกล่าวไปแลว้วา่โหมดสีนั้นส าคญัมากต่อช้ินงาน ซ่ึงถา้เราตอ้งการเปล่ียนแปลงโหมดสีนั้นก็ท าไดง่้ายๆดงัน้ี  

 1.ไปท่ีเมนูหลกั (Menu Bar) เลือก Flie > Document color mode ใหเ้ราเลือกโหมดสีท่ีตอ้งการ 
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การบันทึกไฟล์ และการบันทึกให้เป็นเวอร์ช่ันต่างๆกนั  

ถา้เราน าไฟล์ท่ีสร้างดว้ย Illustrator CS3 ไปเปิดกบั Illustrator CS2 ย่อมมีปัญหาเกิดข้ึนเน่ืองมาจากว่า CS3 

นั้นมีค าส่ังใหม่ ท่ีไม่มีใน CS2 ท าให้ไฟลท่ี์เราท ามานั้นเปิดไม่ได ้ดงันั้นในหัวขอ้น้ีจะเป็นการ Save ไฟล ์และเปล่ียน

ใหเ้ป็นเวอร์ชัน่ต่างๆ การบนัทึกช้ินงานนั้นมีขั้นตอนดงัน้ี  

1.ไปท่ีเมนูหลกั (Menu bar) จากนั้นไปท่ี File จะเป็นดงัรูป  

 
 

จะมีรายละเอียดท่ีเก่ียวกบัการบนัทึกช้ินงานดงัน้ี  

1.1 Save บนัทึกงานท่ีท าอยูใ่นปัจจุบนั  

1.2 Save as บนัทึกงานท่ีท าอยูเ่ป็น โดยบนัทึกเป็นไฟลใ์หม่  

1.3 Save a copy บนัทึกงานท่ีท าอยูใ่นปัจจุบนัโดยบนัทึกซ ้าไฟลเ์ดิม  

1.4 Save for web บนัทึกช้ินงานเป็นไฟลท่ี์ใชส้ าหรับเวบ็ไซต ์ซ่ึงจะเหมือนเคร่ืองมือของ Photoshop  

เม่ือเราเลือก save แบบใดแบบหน่ึงในคร้ังแรกจะมีหนา้ต่างดงัรูปข้ึนมา 
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เม่ือคลิกท่ีปุ่ ม Save จะมีหนา้ต่างดงัรูป  

 
ใหเ้ราเลือกเวอร์ชัน่ของไฟลท่ี์ตอ้งการบนัทึกจากนั้น คลิกท่ีปุ่ ม OK ก็เรียบร้อย  
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การสร้างรูปออกมาให้เป็นรูปวงกลมโดย Illustrator 

1. ท าการวาดรูปวงกลมโดยใช ้ellipse tool  

 

2. เลือกท่ีรูปวงกลมนะครับ จากนั้นให้เลือก rotate tool แลว้ท าการ คลิกท่ีใตว้งกลม ซ่ึงจุดน้ีจะเป็นจุดศูนยก์ลางของ
วงกลมรูปใหญ่ค่ะ จากนั้นใหค้ลิกแลว้ก็ลากเมา้ส์ท่ีรูปวงกลมโดยเล่ือนไปดา้นขวา (อยา่เพ่ิงปล่อยเมา้ส์นะครับ) แลว้
จึงกด alt ท่ีแป้นพิมพแ์ลว้ใหป้ล่อยเมา้ส์ไดเ้ลยค่ะ  

 

จะไดรู้ปตามดา้นล่างค่ะ 
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3. ใหก้ด ctrl+d เพ่ือท าซ ้ าในข้ึนตอนท่ีเราเพ่ิงไดท้ าไปค่ะ ก็กด ctrl+d เร่ือยๆจนไดเ้ป็นรูปวงกลมตามรูปดา้นล่างค่ะ  

 

สร้างกลบีดอกไม้ให้ซ้อนกนัโดย Illustrator 

1. สร้างกลีบดอกไมต้ามท่ีเราตอ้งการ 

 

2. ก าหมดจุดก่ึงกลางของดอกไม ้จากนั้นให้ท าการ Double click rotate tool ---> set rotation angle (แนะน าท่ี 20°) ---
> copy ---> ctrl+D (เพ่ือเพ่ิมจ านวนกลีบดอกไมต้ามท่ีตอ้งการ)  
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3. เม่ือเราได ้กลีบดอกสุดทา้ยแลว้เราจะเห็นว่า กลีบสุดทา้ยนั้นอยูบ่นสุดของกลบัอ่ืนๆ ต่อไปเราจะท าการซ้อนกลีบ
ดอกไมใ้หดู้สวยงามยิง่ข้ึน 

 

4. remove fill ออกจะไดด้งัรูป  

 

5. เลือก knife tool จากนั้นใหท้ าการวาดส่วนท่ีตอ้งการซอ้น  
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6. กด delete จะไดต้ามรูปดา้นล่าง  

 

7. ใส่ fill สีเขา้ไป แค่น้ีเราก็จะไดก้ลีบดอกไมอ้นัสวนงามแลว้ค่ะ 

 

สร้างข้อความให้พลิว้ไว้กับริบบิน้ 

1. สร้างขอ้ความ  

 

2. สร้าง stoke ใหเ้ป็นรูปริบบิ้น 

 

3. เลือกขอ้ความโดยใช ้seletion tool  
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4. เลือก Object > Expand 

 

 

5. เลือก Object > Ungroup 

 

6. กด shift ท่ีแป้นพิมพ ์จากนั้นใหเ้ลือกตวัอกัษรท่ีจะใหอ้ยูบ่นริบบิน้ 

 

7. เลือก Object > Arrange > Bring to Front 

 

8. จากนั้นจะไดรู้ปแบบตามท่ีเราตอ้งการเรียบร้อยแลว้ 

 

 


